Shield Site Marked as Dangerous
Resolved
Apr 19 at 07:39pm HDT
Our engineers have repaired the problem and Google is no longer showing our site as dangerous anymore.
Affected services
Updated
Apr 19 at 07:29pm HDT
Our Engineers may have found the root cause of the issue. Please stand by while repairs are added and our production site is tested.
We will continue searching until all issues are resolved.
Affected services
Updated
Apr 19 at 07:26pm HDT
We have contacted Google about the situation and are currently working on the changes from their provided feedback.
Affected services
Created
Apr 19 at 07:24pm HDT
Google is currently marking shieldatsecurly.uhaware.tech as dangerous, we are currently working with Google to solve this error.
At the moment it is best to ignore the dangerous markings until we resolve the issue.
Affected services