Back to overview
Downtime
Maintenance Page Issue
Apr 11 at 11:03am HDT
Affected services
Securly Career Site
Resolved
Apr 11 at 11:18am HDT
We have repaired the issue and our site is now live again, sorry for any inconveniences.
Affected services
Updated
Apr 11 at 11:16am HDT
We have identified the issue causing this outage and we are currently making repairs.
Affected services
Created
Apr 11 at 11:03am HDT
Securly is currently having issues with their maintenance system to disable the site. They are actively working on this issue and expect the site to be live again shortly.
Affected services